ویژگی های کیمیا

- نرم افزار کیمیا یک نرم افزار قدرتمند و با کاربرد آســــان است که بصورت اختصاصی جهت مراکز درمانی و مطب های دندانپزشکی طرف قرارداد با بیمه نیروهای مسلح طراحی و تولید شده است. این نرم افزار مورد نیاز کلیه مراکز درمانی و دندانپزشکان طرف قرارداد با بیمه نیروهای مسلح بوده و سابقه چندین سال همکاری با این بیمه را داشته و هم اکنون در دهها مرکز درمانی و مطب دندانپزشکی در سراسر کشور مورد استفاده قرار می گیرد.

- نرم افزار کیمیا با تعامل سازنده با دندانپزشکان و بیمه نیروهای مسلح، تغییرات مورد نیاز را در کوتاهترین زمان ممکن در نرم افزار ایجاد و در اختیار کاربران این نرم افزار قرار داده و همواره خود را بروز نگاه داشته است. کیمیا بر پایه Visual Studio 2008 توسعه یافته و در شرایط مختلف آزمایش و با موفقیت تمام مراحل را پشت سر گذاشته است و هم اکنون با آخرین تغییرات ایجاد شده در سال جاری کاملاً بروز است.

- اینک توسعه دهندگان این نرم افزار در حال توسعه قسمت های مختلف نرم افزار هستند تا در آینده امکاناتی را به این نرم افزار اضافه کنند که علاوه بر تبادل اطلاعات با بیمه نیروهای مسلح، دندانپزشکان محترم بتوانند از این نرم افزار برای ثبت اطلاعات سایر بیمه ها نیز استفاده کنند. همچنین امکاناتی در نرم افزار قرار خواهد گرفت تا نوبت دهی و ثبت اطلاعات و سوابق پزشکی کلیه مراجعین از طریق این نرم افزار صورت گیرد. (در این خصوص چنانچه پیشنهادی دارید با ما در میان بگذارید.)

- با تهیه این نرم افزار ضمن پذیرش کلیه کارکنان کادر و وظیفه نیروهای مسلح و ثبت نسخ آنها و نیز محاسبه خودکار کل هزینه دندانپزشکی بر اساس تعرفه بیمه و ارزش ضریب K مطب، خریداران می توانند تا یکسال از تاریخ خرید بصورت رایگان نرم افزار خود را بروز کرده و از امکاناتی جدیدی که در آینده به نرم افزار اضافه می شود استفاده کنند.

- با توجــه به اینکه کدهای بیمه ای توسط بیمه دائماً در حال تغییر هستند، برنامه نیاز به بروز رسانی پیدا خواهد کرد. بدین منظور و همچنین برای افزودن امکانات جدید، تا مدت یکسال پس از تاریخ خرید، کاربران می توانند بصورت رایگان از طریق اینترنت و با فشردن تنها یک دکمه نرم افزار را به آخرین نسخه بروز نمانید. در این بروزرسانی ها به هیچ عنوان نیاز به تهیه مجدد سی دی نرم افزار یا ورود مجدد اطلاعات نسخ نیست و بعد از بروزرساني، هم برنامه و هم اطلاعات ثبت شده نسخ بصورت خودکار بروز مي شوند.

- کیمیا از نسخه 1.6 به بعد طوری بروزرسانی شده است که با سیستم عامل های مختلف (از Xp سرویس پک 2 تا ویندوز 8) اعم از 32 و 64 بیتی سازگار است.


راهنمای خرید کیمیا

خرید کیمیا:

از اینکه کیمیا را برای ثبت نسخ بیمه خود انتخاب نموده اید خرسندیم. جهت فعالسازی نرم افزار به همراه یکسال پشتیبانی مبلغ مشخص شده را به یکی از شماره حسابهای موجود در قسمت درباره ما واریز نمایید و شماره فیش را جهت دریافت رمز فعالسازی از طریق تلفن و یا از طریق پیام کوتاه اطلاع دهید.

توجه: بمنظور پشتیبانی مداوم، توسعه و بروزرسانی نرم افزار کیمیا هزینه ای سالیانه برای کاربران کیمیا در نظر گرفته شده است. پرداخت این مبلغ کاملاً «اختیاری» است و در صورت عدم پرداخت هزینه پشتیبانی سالیانه، نرم افزار کماکان بدون مشکل کار می کند. بدیهی است برای آن دسته از دندانپزشکان گرامی که هزینه سالیانه را پرداخت نکنند، پشتیبانی و بروزرسانی نرم افزار امکان پذیر نخواهد بود. جهت کسب اطلاعات بیشتر در این خصوص با واحد فروش تماس بگیرید.

تلفن فروش : 05137684839-09156976957


راهنمای نصب کیمیا

  • طریقه نصب نرم افزار:

نرم افزار کیمیا با اتوران فارسی به سهولت قابل نصب است. توجه داشته باشید که این راهنمای نصب برای ویندوز XP سرویس پک 3 نوشته شده است، برای سایر نگارش های ویندوز هم با کمی تفاوت به همین شکل قابل اجرا است. بدین منظور ابتدا لوح فشرده نرم افزار را که تهیه نموده اید در داخل درایور نوری دستگاه قرار داده، سپس مطالبق تصویر بر روی دکمه نصب نرم افزار کلیک کنید.

نرم افزار کیمیا برای نصب به .Net Framework 3.5 نیاز داردکه بصورت خودکار در هنگام نصب برنامه پنجره مربوط به نصب آن نمایش داده خواهد شد. کافیست مطابق تصویر بر روی دکمه Accept کلیک کنید.

مطابق تصویر بر روی دکمه Accept کلیک کنید.

مراحل نصب مطابق تصویر طی خواهد شد. توجه داشته باشید این مرحله با توجه سرعت سیستم شما ممکن است بین چند دقیقه تا نیم ساعت بطول بیانجامد. کافیست بدون عجله تأمل فرمایید تا نصب این مرحله به پایان برسد. چنانچه این مرحله با موفقیت به پایان برسد پنجره نصب نرم افزار کیمیا مطابق تصویر نمایش داده خواهد شد. برای نصب بر روی دکمه Next کلیک کنید.

در پنجره بعدی محل نصب برنامه از شما پرسیده می شود. برای ادامه بر روی دکمه Next کلیک کنید.

چنانچه نصب نرم افزار با موفقیت به پایان برسد پنجره زیر نمایش داده می شود. بر روی دکمه Close کلیک کنید.

آیکن کیمیا روی دسکتاپ شما قرار می گیرد. برنامه را از طریق آن اجرا کنید.

امیدواریم کیمیا برای شما مفید باشد. نظرات و پیشنهادات خود را با ما درمیان بگذارید.


راهنمای فعال سازی

راهنمای فعالسازی کیمیا:

بعد از خرید کیمیا و دریافت رمز فعالسازی از واحد پشتیبانی، می بایست مشخصات خواسته شده در این پنجره را تکمیل نمایید. ( چنانچه نوشته های فارسی در این پنجره را نمی توانید به درستی ببینید به این قسمت مراجعه کنید. )

(این تصویر نمونه بوده و اعداد نمایش داده شده غیر واقعی است.)

ابتدا نام دندانپزشک یا مرکز درمانی را مانند نمونه ای که به عنوان مثال در تصویر نمایش داده شده وارد نموده، سپس کد بیمه نیروهای مسلح را وارد نمایید. (کد بیمه نیروهای مسلح یک عدد 5 رقمی است که بر روی قرارداد بیمه شما مکتوب شده است. برای اطلاع از آن می توایند با بیمه نیروهای مسلح استان خود تماس بگیرید.)
سپس کد نظام پزشکی دندانپزشک را وارد نمایید.
توجه: در این مرحله چنانچه به اینترنت دسترسی دارید می توانید گزینه «دریافت رمز از اینترنت» را بزنید تا بصورت خودکار قسمت های بعدی تکمیل شود! در غیر اینصورت:
در قسمت بعدی تاریخ اتمام پشتیبانی را که از قسمت پیشیبانی پرناک دریافت نموده اید وارد نمایید. دقت کنید که سال شمسی را باید چهار قمی (مانند : 1391) وارد کنید. همچنین ماه را نیز دورقمی وارد کنید (مانند مهرماه: 07 )
در قسمت آخر هم رمزی که از واحد پشتیبانی گرفته اید با حروف بزرگ وارد کنید و دکمه فعالسازی را بزنید. در صورتی که اطلاعات شما صحیح وارد شده باشد پیغام فعالسازی نرم افزار نمایش داده می شود و می توانید از تمام امکانات نرم افزار استفاده کنید.


طریقه نصب زبان فارسی بر روی ویندوز

نصب زبان فارسی بر روی ویندوز:

  • ویندوز XP :

برای نصب زبان فارسی ممکن است به سی دی ویندوز شما نیاز باشد. بدین منظور ابتدا بر روی دکمه Start کلیک کرده، سپس control panel را انتخاب کنید.

بر روی Regional & Language option کلیک کنید.

سپس مطابق تصویر مراحل 1 تا 5 را به ترتیب انجام دهید تا زبان فارسی بر روی سیستم شما نصب شود.

چنانچه باز هم مشکلی در این خصوص داشتید از کارشناسان نرم افزار کمک بگیرید.

  • ویندوز 7 :

بدین منظور ابتدا بر روی دکمه Start کلیک کرده، سپس control panel را انتخاب کنید.

بر روی Regional & Language کلیک کنید.

طبق تصویر، از برگه سوم گزینه change keyboard را انتخاب کنید.

سپس Add را انتخاب کنید.

از میان زبانهای مختلف در لیست، زبان فارسی را طبق تصویر تیک زده و سپس دکمه تأیید را بزنید.

در صورتیکه همچنان در نصب زبان فارسی بر روی ویندوز خود مشکل دارید از کارشناسان نرم افزار کمک بگیرید.


پرسش های متداول

  • آیا برای نصب نرم افزار یا فعالسازی نیاز به جابجایی کامپیوتر و یا حضور کارشناس در محل نصب است؟

خیر. نصب نرم افزار از طریق لوح فشرده با اتوران فارسی صورت می گیرد و نیاز به مراجعه حضوری نیست.

  • کیمیا با کدام ویندوزها سازگار است؟ آبا بر روی ویندوزهای 64 بیتی هم کار می کند؟

با ویندوز XP سرویس پک 2 و 3، Vista و 7و8 سازگاری کامل دارد. با تغییرات و بروزرسانی های انجام شده کیمیا از نسخه 1.6 به بعد علاوه بر ویندوزهای 32 بیتی، با ویندوزهای 64 بیتی نیز سازگار است.

  • آیا غیر از کیمیا نرم افزارهای جانبی دیگری را هم باید نصب کنیم؟

خیر. کلیه نرم افزارهای مورد نیاز کیمیا در هنگام نصب برنامه، بصورت خودکار نصب می شوند و در حالت عادی به نرم افزارهای اضافی نیاز ندارید.

  • آیا نرم افزار بدون اتصال به اینترنت هم کار می کند؟

بله. نرم افزار تا زمانی که نیاز به بروزرسانی نداشته باشد بدون اینترنت هم کار می کند. ولی بروز رسانی فقط از طریق اینترنت ممکن است و اگر امکان دسترسی به اینترنت را ندارید باید با واحد پشتیبانی تماس بگیرید تا نسخه جدید نرم افزار پس از اخذ هزینه ارسال برای شما پست شود.

  • در مراکز درمانی که چندین دندانپزشک وجود دارد هم می توان از کیمیا استفاده نمود؟

بله. درهنگام نصب کیمیا باید گزینه «مرکز درمانی» را انتخاب کنید.اگر مرکز درمانی یا بیمارستان شما طرف قرارداد بیمه نیروهای مسلح باشد یک کد سازمانی بیمه برای مرکز درمانی شما وجود دارد (می توانید از سازمان بیمه نیروهای مسلح آن را استعلام کنید) که آن را در نرم افزار وارد می کنید و سپس از منوی «اطلاعات اولیه» مشخصات پزشکانی که در آن مرکز شاغل هستند را وارد می کنید.

  • کیمیا نصب شده، ولی وقتی روی آیکون آن کلیک می کنیم پیغام خطا می دهد!

چند احتمال وجود دارد:
1- مجوز ادمین ندارید. کیمیا برای اجرا به دسترسی ادمین نیاز دارد. بدین منظور بر روی آیکون نرم افزار کلیک راست زده و گزینه properties را انتخاب کنید، در برگه compatibility گزینه Run this program as administrator را تیک زده و دکمه apply را بزنید.
2- در اثر چند باز نصب ناقص و حذف غیر اصولی نرم افزار، نرم افزار مشکل پیدا کرده است. در این صورت یکبار کامل آن را حذف کرده و کامپیوتر را راه اندازی مجدد کرده و دوباره کیمیا را نصب کنید.
3- فولدر یا یکی از فایل های نرم افزار پاک شده است و نرم افزار را باید مجدد نصب کنید.
4- ویندوز یا کامپیوتر شما ویروس دارد یا دچار مشکل است و کیمیا را نمی تواند اجرا کند.
برای راهنمایی بیشتر با واحد پشتیبانی تماس بگیرید.

  • نوشته های نرم افزار خوانا نیست و حروف بهم ریخته دیده می شود!

در صورتي كه كلمات با فونت فارسي مشاهده نمي شود، بايد تنظيمات ويندوز را به زبان فارسي تغيير دهيد.
ویندوز XP : در پنجره Control Panel بر روي آيكن Regional & Languages Option كليك كرده و در پنجره باز شده در زبانه هاي Regional Option و Advance Option زبان سيستم را به فارسي تغيير دهيد. براي اين كار ممكن است به سي دي نصب Windows Xp نياز باشد.
ویندوز Vista و Seven : در پنجره Control Panel بر روي آيكن Region & Language كليك كرده و در پنجره باز شده در زبانه هاي keyborads & Languages و دکمه change keyboard را انتخاب و سپس با دکمه Add زبان فارسی را به زبان های خود اضافه کنید.

  • تعرفه خدمات دندانپزشکی و سهم بیمار چطور محاسبه می شود؟

کلیه تعرفه هایی که نیاز به تغییر دارند در منوی «امکانات» و گزینه «تغییر تعرفه ها» آورده شده است. مانند ویزیت، کشیدن دندان قدامی و خلفی، گرافی و... سایر تعرفه هایی که در این پنجره وجود ندارد بر اساس ضریب K که شما وارد می کنید بصورت خودکار محاسبه می شود و شما امکان تغییر آنها را ندارید.

  • ضریب K را از کجا باید بدست آوریم؟

ضریب k برای هر مطب و کلینیک بصورت اختصاصی تعیین می شود. برای اطلاع از ضریب k مخصوص خود باید با بیمه نیروهای مسلح تماس بگیرید تا شما را راهنمایی کنند.
نکته: قبل از ورود نسخه ها ضریب k صحیح را بدست آورید تا قیمت هایی که نرم افزار محاسبه می کند صحیح باشد.

  • برای ارسال اطلاعات نسخه های ثبت شده به بیمه نیروهای مسلح باید چکار کنیم؟

ابتدا باید کلیه نسخه ها را با توجه به ضریب k مطب (که مخصوص مطب شماست) در سیستم ثبت کنید. سپس:
1- از منوی "امکانات" گزینه "ایجاد فایل بیمه" را انتخاب می کنید.
2- آن ماهی که می خواهید اطلاعات آن ماه را به بیمه بفرستید انتخاب می کنید.
3- مسیر ذخیره فایل را انتخاب می کنید (مثلاً دسکتاپ)
4- دکمه تایید را می زنید (تعداد نسخه هایی که در آن ماه ثبت شده نمایش داده می شود)
5- به محل ذخیره فایل رفته (مثلا دسکتاپ) و آن فایل را بر روی سی دی و یا بر بروی فلاپی دیسک منتقل می کنید.
6- گزارش چاپی را نیز از طریق منوی "امکانات" انتخاب و چاپ کرده و به همراه سی دی یا فلاپی تحویل بیمه می دهید.
نکته: فایل ایجاد شده بسیار کم حجم است. همچنین محتویات فایلی که برای بیمه می برید بر روی کامپیوتر شما قابل مشاهده نیست و فقط توسط سازمان بیمه نیروهای مسلح قابل استفاده است.

  • برای بروز رسانی نرم افزار باید چکار کنیم؟

کافیست رایانه ای که برنامه کیمیا روی آن نصب است را به اینترنت متصل کنید و از طریق دکمه بروز رسانی در نرم افزار، آخرین نسخه را دریافت کنید. این بروز رسانی بسیار کم حجم بوده و از طریق اتصال های کند (dial-up ) نیز امکان پذیر است.
نکته1: بروز رسانی نرم افزار فقط برای کاربرای که هنوز تاریخ اعتبار پشتیبانی آنان پایان نیافته است امکان پذیر است. (برای کسب اطلاعات بیشتر با واحد پشتیبانی تماس بگیرید)
نکته2: تا زمانی که از طریق واحد پشتیبانی کیمیا اطلاع رسانی نشده است نیازی به تغییر آدرس بروز رسانی نرم افزار کیمیا نیست.

  • آیا بعد از اتمام مدت پشتیبانی، نرم افزار از کار می افتد؟

خیر. نرم افزار بدون هیچ گونه مشکلی و بدون محدودیت کار می کند! ولی چنانچه بیمه نیروهای مسلح در تعرفه ها یا کدهای خود تغییراتی را ایجاد نمایند، برای این دسته از کاربران امکان بروز رسانی کیمیا وجود ندارد. برای تمدید تاریخ پیشتیبانی باید با واحد پشتیبانی تماس بگیرید تا شما را راهنمایی نمایند.

  • اگر نیاز به نصب ویندوز جدید داشته باشیم، باید چکار کنیم؟

قبل از نصب ویندوز باید از اطلاعات و نسخه های ثبت شده فایل پشتیبان تهیه کنید. برای اینکار به منوی «پشتیبانی اطلاعات» رفته و با استفاده از گزینه «تهیه پشتیبان بانک اطلاعات» از اطلاعات خود پشتیبان (backup ) تهیه کنید و در جایی نگهداری کنید. بعد از نصب ویندوز جدید، کیمیا را مجدد نصب کرده و رمز فعالسازی که در هنگام خرید دریافت کردید را وارد می کنید، سپس از طریق منوی «پشتیبان اطلاعات» و گزینه «بازیابی پشتیبان بانک اطلاعات» آن فایلی که ایجاد کرده بودید را انتخاب کرده و نسخه های قبلی بصورت خودکار بازخوانی می شوند. بدین ترتیب کلیه اطلاعات در ویندوز جدید وارد می شود.
نکته: توصیه می کنیم هر چند وقت یکبار از نسخه های ثبت شده پشتیبان تهیه کنید تا در صورت بروز مشکل برای کامپیوتر و ویندوز، اطلاعات از دست نروند.

  • سازمان بیمه نیروهای مسلح فایل های ما را قبول نکرده اند! اشکال در کجاست؟

این احتمالات وجود دارد:
1- نرم افزار خود را هنوز بروز نکرده اید و از ورژن های قدیمی نرم افزار استفاده می کنید. (باید به پیام هایی که در این رابطه برای شما پیامک شده است توجه کنید)
2- فایل بیمه به درستی تهیه نشده است و یا بر روی سی دی یا فلاپی درست کپی نشده است.
3- به اشتباه بجای اینکه گزینه «ایجاد فایل» را انتخاب کنید گزینه تهیه پشتیبان بانک اطلاعاتی را انتخاب کرده اید.
4- کد سازمانی بیمه (یک عدد 5 یا 6 رقمی) در نرم افزار به اشتباه وارد شده است.
5- ضریب k مطب یا کلینیک را درست وارد نکرده اید و قیمت هایی که ثبت شده همه اشتباه است.
* در صورتی که تمام این موراد را چک کردید و باز هم مشکل حل نشد، بعد از اتصال به اینترنت از طریق منوی «خدمات» و گزینه «تماس با ما» فایل خروجی بیمه را برای ما بفرستید و توضیحات لازم را بنویسید تا کارشناسان واحد پشتیبانی کیمیا مشکل شما را در اسرع وقت بررسی کنند.
- اگر چاپگر در دسترس نباشد برای چاپ گزارشها باید چکار کنیم؟
اگر به پرینتر دسترسی ندارید پیشنهاد می کنیم از نرم افزارهای سازنده فایل PDF استفاده کنید و فایل ایجاد شده را برای چاپ به محلی که چاپگر وجود دارد منتقل کنید.
بدین منظور باید یکی از نرم افزارهای تولید فایل های PDF را نصب کنید. مثل Acrobat professional ، PDFCreator ، CutePDF Writer و ... بعد از نصب یک پرینتر مجازی برای شما درست می شود که چاپ گزارش را از طریق آن انجام می دهید و فایل را ذخیره می کنید.
به عنوان نمونه می توانید آخرین نسخه نرم افزار PDFCreator را از این آدرس دریافت کنید.


انتقادات و پیشنهادات

پیشنهادات و انتقادات:

نرم افزار کیمیا بعد از چندین سال سابقه همکاری با دندانپزشکان محترم و دریافت نظرات و پیشنهادات آنان به این مرحله رسیده است، ولی قطعاً خالی از اشکال نیست! چه بهتر که بتوانیم بصورت مداوم نرم افزار را بروزکرده و نظر شما را جلب کنیم. چنانچه نظر، پیشنهاد یا انتقادی نسبت به کیمیا دارید و یا ایده دارید که به بهتر شدن نرم افزار کمک می کند آن را باما در میان بگذارید.
پیشاپیش از همکاری و توجه شما سپاسگزاریم.

تلفن تماس: 05137684839-09156976957
پست الکترونیک: info@parnak.org
وب سایت: www.parnak.org